No beep on bootup

Closed
wadd Posts 9 Registration date Wednesday February 18, 2009 Status Member Last seen March 4, 2009 - Feb 19, 2009 at 11:26 PM
YoAZ Posts 2 Registration date Monday January 11, 2010 Status Member Last seen January 11, 2010 - Jan 11, 2010 at 09:34 PM
Hello,
My trouble is with an Ace Aspire E380. When you power on the fans run but no startup beep. I have removed the ram still no beeps. The monitor is blank. Keyboard and mouse lifeless. I have checked all connections and everything is good. The light comes on on the cd rom but that is about it. Also I have to power off and on a few times to get the fans to reach a high speed but still that is it for output. Any one have any ideas what I should do next. Any input is appreciated. This is my first post as I just came across this site today and was impressed with the knowledge. Thanks for the help.r

2 responses

DJ AKSHAY Posts 160 Registration date Sunday December 21, 2008 Status Member Last seen April 26, 2010
Feb 19, 2009 at 11:46 PM
Follow this link about a complete troubleshooting and repair hints:

http://ccm.net/forum/affich 27227 computer powers on but does not boot?#92
0
YoAZ Posts 2 Registration date Monday January 11, 2010 Status Member Last seen January 11, 2010
Jan 11, 2010 at 09:34 PM
Hi DJ Akshay,

I need to fix my PC. Monitor is not showing anything, just yellow light. Video card is working , I checked it on other PC. I was thinking, Power supply is bad, so I removed the all the cards and have just one memory stick and also use built in video card on mother board. Again no video signal. Then I removed all cards ,memory card , detached all drives and hard drives. Turn on the PC , again no video signal. PC is just showing lights on front. And when I switching OFF the PC , it taking time to switching off, that tells me that power supply is ok. When I turn on the pc , its not beeping at all even there is no memory in mother board. So I plug in the head phone and turn on the PC , PC beeps constantly , that was good sign. But when I switched on PC second time, PC beeps but beeps only three times. And third time when I switched on PC , it never beeps. I reboots my Pc so may times , its not beeping at all.

Any idea what happening?
Please help.

Mother Board is intel D915GAG / D915PSY
motherboard has a 15 pin blue VGA connector
0