Nokia Siemens Networks Residential Router

Closed
PSPAL
Posts
4
Registration date
Tuesday August 27, 2013
Status
Member
Last seen
September 11, 2013
- Aug 27, 2013 at 02:12 PM
PSPAL
Posts
4
Registration date
Tuesday August 27, 2013
Status
Member
Last seen
September 11, 2013
- Aug 28, 2013 at 09:48 AM
I am using BSNL Broadband connection. Nokia Siemens Networks Residential Router 1600 is provided by BSNL.

The problem is that my broadband connection works fine either in WI-FI mode or connection through LAN cable to desktop computer. But it restarts again and again if both WI-FI and LAN connection are used simultaneously.

I do not understand the problem. Kindly help to over come this.

3 replies

Blocked Profile
Aug 27, 2013 at 02:15 PM
Please if I may, what do you mean by connecting both? If you have both a wireless and a wired connection, you are likely to end up in a routing loop, and that is not desirable.
1
PSPAL
Posts
4
Registration date
Tuesday August 27, 2013
Status
Member
Last seen
September 11, 2013

Aug 27, 2013 at 02:33 PM
Thanks ac3Mark

I was using both the connection simultaneously since long but this issue came up recently. Is it a problem of Modem Router or some configuration issue?
0
Blocked Profile
Aug 27, 2013 at 03:35 PM
It depends if you are bridging the connections. If you are bridging the connections, then it is a configuration issue.
0
PSPAL
Posts
4
Registration date
Tuesday August 27, 2013
Status
Member
Last seen
September 11, 2013

Aug 28, 2013 at 09:46 AM
Thanks ac3mark

I am not bridging the connections. I am using PPPoE.
0
PSPAL
Posts
4
Registration date
Tuesday August 27, 2013
Status
Member
Last seen
September 11, 2013

Aug 28, 2013 at 09:48 AM
Further if possible kindly advice to check that my modem is working properly?
0