Start up problem with hp pavilion dv5-1112 [Solved/Closed]

Posts
86
Registration date
Monday August 3, 2009
Last seen
January 15, 2016
- - Latest reply: gueyebamba2
Posts
86
Registration date
Monday August 3, 2009
Last seen
January 15, 2016
- Jan 18, 2014 at 05:26 PM
Hello,




good evening guys!



I got a serious problem with my hp dv5-1112el running in vista.

A couple of days ago I have got this problem when I start the lap-top it going on until past the bios presentation I mean

after showing me " press the esc key to start-up the menu..." than after that nothing just showing the black screen !!
two days ago I found one that when it's making like that if I go to the bios by F10 than press F9 for default config it ok and today it's coming back again but if I make default cong the bios nothing happen the problem still!!!



please help me!!!

See more 

4 replies

Best answer
Posts
86
Registration date
Monday August 3, 2009
Last seen
January 15, 2016
1
Thank you
Good evening guys!
Finally I found the solution for this problem after a couple of days on it!
I suspect the bios since the beginning and it was the problem, the bios was not good so I flash it
And to flash it was the problem cause most of the forum and the tuto I past they the say to download the update than extract it, rename the file name 3602f21.fd to 3600.bin but it's doesn't work so I improvise I download the last bios version here
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-75233-1&cc=it&dlc=en&lc=en&os=2093&product=3841120&sw_lang=

than I extract it than I rename the second file name 3603F21.fd to 3603.bin
than I copy the file in my usb after that connect the usb to the computer
on the computer while pressing win key + B and after a while beeping the computer stop and I restart ( astala vist!!!!!!!) all ok


thanks

Thank you, gueyebamba2 1

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2585 users this month

Posts
19514
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
December 10, 2018
0
Thank you
It could be a simple as a CMOS battery gone bad. If your system date is set in the past that probably confirms that the battery is bad. The bad news is the CMOS battery might be difficult to replace in a laptop. They often require disassembley of the case.

Good Luck
Posts
86
Registration date
Monday August 3, 2009
Last seen
January 15, 2016
0
Thank you
thanks!

I think it's not that the problem cause the date is ok the time too!

please tell me if you found something else
Posts
86
Registration date
Monday August 3, 2009
Last seen
January 15, 2016
0
Thank you
Please if some one have a solution