Start up problem with hp pavilion dv5-1112 [Solved/Closed]

Report
Posts
86
Registration date
Monday August 3, 2009
Status
Member
Last seen
January 15, 2016
-
Posts
86
Registration date
Monday August 3, 2009
Status
Member
Last seen
January 15, 2016
-
Hello,




good evening guys!



I got a serious problem with my hp dv5-1112el running in vista.

A couple of days ago I have got this problem when I start the lap-top it going on until past the bios presentation I mean

after showing me " press the esc key to start-up the menu..." than after that nothing just showing the black screen !!
two days ago I found one that when it's making like that if I go to the bios by F10 than press F9 for default config it ok and today it's coming back again but if I make default cong the bios nothing happen the problem still!!!



please help me!!!

4 replies

Posts
86
Registration date
Monday August 3, 2009
Status
Member
Last seen
January 15, 2016
10
Good evening guys!
Finally I found the solution for this problem after a couple of days on it!
I suspect the bios since the beginning and it was the problem, the bios was not good so I flash it
And to flash it was the problem cause most of the forum and the tuto I past they the say to download the update than extract it, rename the file name 3602f21.fd to 3600.bin but it's doesn't work so I improvise I download the last bios version here
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-75233-1&cc=it&dlc=en&lc=en&os=2093&product=3841120&sw_lang=

than I extract it than I rename the second file name 3603F21.fd to 3603.bin
than I copy the file in my usb after that connect the usb to the computer
on the computer while pressing win key + B and after a while beeping the computer stop and I restart ( astala vist!!!!!!!) all ok


thanks
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Posts
19576
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,740
It could be a simple as a CMOS battery gone bad. If your system date is set in the past that probably confirms that the battery is bad. The bad news is the CMOS battery might be difficult to replace in a laptop. They often require disassembley of the case.

Good Luck
Posts
86
Registration date
Monday August 3, 2009
Status
Member
Last seen
January 15, 2016
10
thanks!

I think it's not that the problem cause the date is ok the time too!

please tell me if you found something else
Posts
86
Registration date
Monday August 3, 2009
Status
Member
Last seen
January 15, 2016
10
Please if some one have a solution

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!