Realtek high definition audio [Closed]

Report
-
 Blocked Profile -
Hello,



It looks as if i disabled realtek digital output(realtek high definition audio). how do i enable it again?

thanks

1 reply


Hello,

right click "Computer" and select manage.

on the left hand side select device manger.

under audio, find the device you've disabled, right click > enable

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!