Slow processing [Closed]

Report
Posts
2
Registration date
Monday April 14, 2014
Status
Member
Last seen
April 15, 2014
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
i have a toshiba satellite C850-P5210 laptop packed on march 2012. due to some reson i was not able to use it for two years. so now when started it the window instals normally but after using for some time i feel that it is very slow. even a folder takes 10 to 15sec to open. so please instruct me what should i do to make my laptop performance normal
please contact me as soon as possible

1 reply

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

1) When you switch ON your computer, start tapping the "F8" key to get

"Windows Advanced Options"( if boot menu appears, press "Esc" key and keep

tapping the F8 key)

2) Select the option "Safe Mode" and press Enter

3) Click on Start --> In search box, type --> msconfig and press Enter.

"System Configuration Utility" will be opened.

Click on the "Startup" tab --> Click on the button "Disable all"

4) Now click on "Services" tab --> Check the checkbox "Hide All Microsoft Services"

--> Now click on "Disable All" --> Click on "OK" button and restart your PC.

5) Log into your window normally and if a window appears regarding the changes

that you have made, check the checkbox "Don't show this message or launch the

System Configuration Utility when Windows start" and click on OK.

If you have successfully started your windows normally then follow the step 3

and enable your startup items one by one and restarting your laptop.

Disable the unnecessary startup items.

6) Perform "Defragmentation" on your OS Drive.. Click on the below hyperlink

"Defragmentation" and follow the instructions.

Defragmentation

Good Luck
Posts
2
Registration date
Monday April 14, 2014
Status
Member
Last seen
April 15, 2014

when enablying the startup item will i have to enable single item then restart every item or can i enable all and then restart ?
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Enable the startup items one by one and you need to restart after enabling it. This will let you know which startup item is taking much longer time.
Good Luck

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!