Matshita dvd-ram uj860s error 10 (wont start) [Solved/Closed]

little trucker 1 Posts Wednesday March 4, 2009Registration date March 5, 2009 Last seen - Mar 5, 2009 at 05:15 PM - Latest reply:  Deyuro
- Feb 24, 2015 at 06:30 PM
Hello,
i have an asus F5R series notebook that will not recognised dvd's in the drive. device manager shows code 10 (device cannot start). have tried to update drivers but keep coming back as up to date. please any help or ideas, apart from throwing it out the window, which I am tempted to do!!! cheers
See more 

14 replies

Best answer
xpcman 19323 Posts Wednesday October 8, 2008Registration dateContributorStatus September 24, 2018 Last seen - Mar 5, 2009 at 07:19 PM
19
Thank you
You might have download iTunes or ROXIO or some other program that has messed with the Registry.

Try this fix direct from Microsoft:

To resolve this problem, remove the affected filter drivers. To do this, follow these steps:

1. Click Start
Collapse this imageExpand this image
Start button, type regedit in the Start Search box, and then click regedit in the Programs list.

If you are prompted for an administrator password or confirmation, type your password, or click Continue.
2. Locate, and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
Caution There can be many instances of the registry subkey that is mentioned in step 2. You must make sure that you are in the appropriate registry subkey before modifying the UpperFilters and the LowerFilters values. To verify that you are in the appropriate registry subkey, make sure that the Default data value is DVD/CD-ROM and the Class data value is CDROM.
3. In the right pane, right-click UpperFilters, and then click Delete.
4. Click Yes to confirm the removal of the UpperFilters registry entry.
5. In the right pane, right-click LowerFilters, and then click Delete.
6. Click Yes to confirm the removal of the LowerFilters registry entry.
7. Exit Registry Editor, and then restart the computer.

The system will automatically rebuild the registry records when you restart your computer.

Good Luck

Thank you, xpcman 19

Something to say? Add comment

CCM has helped 1781 users this month

man your amazing I tried it and it work im soo thankful keep up the good work
i owe you
Skeeter.Gz@msn.com - Mar 20, 2010 at 03:25 PM
I found the resolution to the Matshita DVD-Ram UJ-850s ATA Device Drivers.
This is different than altering your registry, and it works via Microsoft.
Please follow directions carefully or either the Read or the Write won't work.
In order for this to work - (YOU WILL NEED A BLANK DVD AND A FULL DVD WITH SOME KIND OF PROGRAM ON IT)
http://support.microsoft.com/fixit#tab2

Click (or copy and paste) the link above to begin the process. Click on the first option Your CD/DVD drive cannot read or write media in Windows Vista. Click on the big "RUN NOW" button to the right, then select "Continue" when your computer asks your permission. Then Select Detect problems and apply the fixes for me (Recommended). It gives you two options "Read a CD/DVD and Write a CD/DVD" you will need to run both options separately once for each issue you're having with your hardware. You will see your device listed, click on your device. It will ask you for a disc. For the Read part of it, you need to insert a DVD Disc with something on it such as a program, of any kind. Insert the disc and click on your device. NOTE: If you forget to insert a full DVD Disc your DVD Device door will pop out, then you will be forced to insert a DVD disc with a program on it. The program will continue and configure your DVD device.
After it completes return back to the first page where it says "RUN NOW". Click on "RUN NOW' again and follow the same steps. When you see the screen with the two options "Read a CD/DVD and Write a CD/DVD" and "Write a CD/DVD", this time select "Write a CD/DVD" option. NOTE: IT IS VERY IMPORTANT THAT YOU INSERT A BLANK DVD IN ORDER TO COMPLETE THIS PROCESS. The program is configuring the write portion and it needs to be able to write on the blank DVD in order to complete the process. Then follow the rest of the steps and complete the process.
THAT'S IT !!!
Congratulations, you can now use 100% of you DVD device and there is no risk with altering the registry.
Sincerely Skeeter.Gz@msn.com
Hooray! This worked after many other fixes did not! Thanks
me too-simple solution worked just fine.I didn;t find upperfilters,only lower,so I deletted them only and I restarted and it was fixed automatically!!!! nice fix...
I read, acted and resolved...thanks xpcman for the instructions. Its just took me 2 mins to resolved something which was bothering for days.
1
Thank you
hmmm I cant find regedit.. when I type regedit, it is found but when I click on it or run as administrator, it says windows cannot find regedit.. what do I do? thanks..
Thnks xpcman

i followed your guide, have a sony viao with the same prob and after deleting the filter drivers everything is back to normal now

nuff respect
I cant find upperfilters!
thax xpcmaN,,,it works,,,
-1
Thank you
thenks
Thanks... that's work for me..