When powered my system restarts automatically ?? [Solved/Closed]

shazzz 4 Posts Wednesday April 30, 2014Registration date May 1, 2014 Last seen - Apr 30, 2014 at 11:43 AM - Latest reply: shazzz 4 Posts Wednesday April 30, 2014Registration date May 1, 2014 Last seen
- May 1, 2014 at 09:54 AM
hi,
whenever i power my system (Dell Precision T3400) its boot by itself.
but i want it to get boot when button is pressed.
can i get help ??
See more 

6 replies

ac3mark 9157 Posts Monday June 3, 2013Registration dateModeratorStatus April 18, 2018 Last seen - Apr 30, 2014 at 04:32 PM
+1
Helpful
OK, I am confused, which is not a very hard thing to do!

Both times it takes a button press, doesn't it? How do you get it to boot without pressing the button? I need some clarification, please.
Was this answer helpful?  
shazzz 4 Posts Wednesday April 30, 2014Registration date May 1, 2014 Last seen - Apr 30, 2014 at 05:37 PM
+1
Helpful
no ac3mark:
it was something else.
still thanks for your efford.
Was this answer helpful?  
ac3mark 9157 Posts Monday June 3, 2013Registration dateModeratorStatus April 18, 2018 Last seen - May 1, 2014 at 09:10 AM
+1
Helpful
Ok, so let EVERYONE KNOW and mark it solved.

THANKS for sharing the fix!

"If you can't soar with the eagles, then don't fly with the flock!" - Oliver Sykes; Bring Me The Horizon
Was this answer helpful?  
shazzz 4 Posts Wednesday April 30, 2014Registration date May 1, 2014 Last seen - May 1, 2014 at 09:54 AM
+1
Helpful
well, if any body having the same issue.
go to "BIOS setting" than "Power Management" than "AC Recovery" make this option Off.

http://prntscr.com/3f55k8 (helping snap shot link)

thanks
Was this answer helpful?  
shazzz 4 Posts Wednesday April 30, 2014Registration date May 1, 2014 Last seen - Apr 30, 2014 at 04:36 PM
0
Helpful
when i give power up to the CPU
than it boot up automatically, i didnot need to press the button.
clear ??
ac3mark 9157 Posts Monday June 3, 2013Registration dateModeratorStatus April 18, 2018 Last seen - Apr 30, 2014 at 04:45 PM
0
Helpful
I understand what you mean now. Apply power to power supply, oh yes why didn't I get that?

Your power button is stuck. Clean it possibly.