LG monitor says D-sub no signal [Solved/Closed]

Posts
3
Registration date
Friday April 25, 2014
Last seen
April 28, 2014
- Apr 25, 2014 at 12:57 PM - Latest reply:  Janu
- Feb 13, 2017 at 01:16 PM
MY CPU and my desktop we're working earlier today.. The problem I have is that, after I had moved my cpu to another room due to the lack of space we had in the previous room... My cpu's desktop just says d-sub no signal while everything else is working perfectfly... Please help I really need my cpu and with all these problems im having im unable o complete some assignments
Any help will be muc appreciated
See more 

16 replies

Best answer
Posts
3
Registration date
Friday April 25, 2014
Last seen
April 28, 2014
- Apr 26, 2014 at 02:55 AM
3
Thank you
Jack4rall
The advice that you have given me just wont work
Thank you anyway

Thank you, Servant-Of-SSRR 3

Something to say? Add comment

CCM has helped 1689 users this month

Posts
6505
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
- Apr 26, 2014 at 12:31 PM
Hello,
Try this 1
If you are using a graphic card then remove the graphic card from the slot, clean it and place it back properly.
If the problem still exits then try connecting it to VGA and check if you are able to get the display.
Good Luck
Posts
3
Registration date
Friday April 25, 2014
Last seen
April 28, 2014
- Apr 28, 2014 at 03:07 PM
Worked like a charm life restored
Takung out aND cleaning worked! Thanks!
Hi, I had this problem. I didn't know at the time that the cpu needed a 6/8 pin from psu. Check that you have plugged this in and hopefully that's the problem solved
Posts
6505
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
- Apr 25, 2014 at 02:08 PM
-4
Thank you
Hello,

Try this 1

Check your RAM.

Remove the RAM from the slot, clean it and place it back properly or try another

slot. If you have no idea about RAM, then click on the below hyperlinks.

RAM

Removing a RAM

Good Luck
Thanks, nice solution
Thank you, Now my PC is working well.
Its not working
Thanks a lot.
It works well ..
Thanks solved .. incredible 30 seconds on the button after close twice and unplugged then switched ram blocks and starte up again and live in my monitor again.