WoW install error , please help me. [Solved/Closed]

haljed - May 18, 2008 at 12:48 PM - Latest reply:  DAVID
- Jul 15, 2010 at 08:36 AM
Hello,
i have problem whit installing World of warcraft , when im installing CD-5 this text come up . The file "Uninstall\Win32\UninstallLocalization.xml" in archive "<unknown>" could not be opened, because an error 2 occurred. If this problem persists, please contact Blizzard Technical Support. (MPQFile::OpenFromArchive can someone help me whit this or having same problem?
See more 

23 replies

Best answer
8
Thank you
'Run as Administrator' Works every time.

I am downloading 3.3 and it had this issue.

Quick fix. DO NOT REINSTALL THE GAME. No point.

Thank you, Lyia 8

Something to say? Add comment

CCM has helped 1900 users this month

krapek 1 Posts Monday May 4, 2009Registration date May 5, 2009 Last seen - May 5, 2009 at 12:57 PM
5
Thank you
I don't know what is it but I have installing error too!!!!
I have XP
I started to install wow and at 98% I get an error!!!!! (i tried it 13 times) im a bit angry now

The file "C:\eredeti wow.temp" could not be renamed to "C:\eredeti wow". (ConflictManager::ResolveConflicts/1)

(eredeti wow is the name of my folder)

WHAT SHOULD I DO???????????? HELP ME
i get the error at 98% too
except I get like a whole page of errors with the same one repeated like 4 times then a new one
3
Thank you
i really dont know but if you go into documents if there is any folder ANY that says world of warcraft on it rename it because it may try to be overwriting some wow files u already have on but if not I dont think I know much what to do
3
Thank you
i have the same problem help
TheParoxysm 170 Posts Sunday December 7, 2008Registration date March 25, 2011 Last seen - Dec 8, 2008 at 04:58 AM
3
Thank you
An Error 2 indicates one of two issues. Either files from a previous install are still present on the system. or the install discs themselves are mixed and not a matching set.

First completely uninstall WoW in any forms on your computer, then go into program files and delete the folder for WoW.

Try to install again and make sure #1 that all of your Cds are of the same set, and #2 they are inserted in order.

Good luck!
hey I did what u said and went and uninstalled wow but its still doing it.The file "Data/enUS/credits_BC.html"in archive "C:/Program Files/World Of Warcraft /Data/enUS/base-enUS.MPQ" could not be opened,because error 2 occured. If this problem presists, you may be able to sovle it by uninstalling and the reinstalling the game.If you are unable to correct this problem, please contact Blizzard Technical Support.(MPQFile::OpenFromArchive) and then it talks about the repair thing and I repaired it like 30 times. I just want to know wats wronge with this thing. the thing is it says that patch 2.4.0 has been downloaded 100% but after it downloads a blizzard update cliant 2.4.0 pops up and it always goes 1% and the opos up with that text can u help??
PLEASE HELP ME I GOT PROBLEM WITH INSTALING WOW PATRCH
wow-3.3.2.11403-to-3.3.3-engb-patch
AFTER 70% DOWNLOADING I CAN SEE A ERROR:
The file "C:\Program Files (x86)\Common Files\Blizzard Entertainment\World of Warcraft (3)\Uninstall.xml.d2f3c877.temp" could not be created. If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (InstallerFile::Create)
3
Thank you
I had the same problem/error... I was trying to install WoW on Windows XP Pro SP3 and received the "could not rename..." error at 98%. After a lot of tries, I decided to use the "Run as..." feature from the right click menu... and it worked!

I'm using an account that is a member of the administrators group, but the installer didnt liked it... when I used the "Run as..." with the administrator account everything went fine...

Good luck!

AMD
i have the same problem only I dont get ure solution to it -.- coult u explain to me wat u mean whith ''run as... ''
Trampf > The WOW guy - Jul 23, 2009 at 01:23 AM
Well, you have to right-click on the installation-file, and then click on RUN AS, after that you choose an admin-user, type the passwort in and install the game again!
Cyber Tech 8 Posts Monday December 15, 2008Registration date December 16, 2008 Last seen - Dec 16, 2008 at 03:43 AM
2
Thank you
Rid my PC from the bugs.
I was very happy that I found the antispyware solution from Search-and-destroy(http://www.Search-and-destroy.com/antispyware.html) to help me rid my PC from the bugs that threaten its overall performance. I'm sure that you already know that when you search the wide world of cyberspace you pick up spyware and viruses that can make your computer run slow and sluggish. Over time, it will completely stop working if you don't find a good scan to prevent this from happening and the Search-and-destroy Antispyware is one of the best I've found so far. I love it and I'm sure you will too.
KuriosOranj - May 31, 2009 at 03:07 AM
2
Thank you
Will someone please help? i'm installing the 10 day trial and everything seems to of finished, but when I click "play"; this comes up :-

the dynamic link library d3d9.dll could not be found in the specified path C:\ProgramFiles\World of Warcraft;.;\WINNT\system32;C:\WINNT\system;C:\WINN T;C:\WINNT\system32;c:\WINNT;C:\WINNT\System32\Wbem;C:\Program Files\Common Files\AdaptecShared\System.
the wow guy - May 31, 2009 at 07:52 AM
2
Thank you
erm is that so hard then -.- just look for d3d9.dll and put it in C:\ProgramFiles\World of Warcraft;.;\WINNT\system32;C:\WINNT\system;C:\WINN T;C:\WINNT\system32;c:\WINNT;C:\WINNT\System32\Wbem;C:\Program Files\Common Files\AdaptecShared\System.

if that doesent work try to install wow to a little shorter file lol

like mines in c:\programfiles\world of warcraft
and done lol
the wow guy - May 31, 2009 at 07:55 AM
2
Thank you
ow u coult ofcource use blizzard repair -.- might be the easyest way -.-






still no awnser to my problem ??.temp coult not rename to ?? -.- I realy dont het it it keeps coming at 98%
It´s easy. You must be connected to internet. That´s all
ShadowSleeper - Jun 13, 2009 at 05:52 AM
2
Thank you
Well a common solution to ANY PATCH PROBLEMS AT ALL is to download the patch from a third party service, just google the patch name, or use wikiwow
2
Thank you
Its very easy I had this same problem and after 2 -3 tries I started to read on some forums and I found out you have to explore the world of warcraft.exe file in the wow disc, then right click " Run as ", and you choose your account name and type on your password, If you dont have a password or account make one quick and remove it after the installation, hope it works out for you
2
Thank you
So, I found the problem with this install. I was having the same problem as everyone else. Error Code 2. WowPlayer had the right solution but missed one step. Once get the error, you should see a folder show up on your desktop that points you to the install files. Right click on Installer.exe and "run as administrator". Fixed the problem for me.

Good Luck
JoooooJoooo - Mar 11, 2010 at 08:35 PM
2
Thank you
You are going to have to remove any WOW files on your hard drive, including the installWOW.exe files and even the WOWTrial files. Everything. Then you go to worldofwarcraft.com and reinstall all of these files in order, from the first to the last.
2
Thank you
just find the wow installer.exe and make sure you run as administrator
that will solve it
The problem seems to be windows not allowing the program to access files from another directory for security reasons, running as administrator fixes this
Otherwise you can disable the windows security
2
Thank you
Another note for this problem is to make sure if you have WoWModelViewer, you close it before the patching/installation. After I closed ModelViewer, the problem ceased to exist. ;]