Video controller driver Ecs RC410-M LGA775 Asterope

Solved/Closed
aindia54 - Dec 4, 2014 at 01:55 PM
 aindia54 - Dec 8, 2014 at 04:15 AM
Hello,

I have the correct drivers but when intalliation says. Install a universal video controller at 1st.
Where do I get it?

1 reply

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Dec 4, 2014 at 02:49 PM
Windows should have installed the default VGA drivers that any video chip can use.

Are you using Linux?

You can try the AMD site for "Radeon X300 based graphics"

http://support.amd.com/en-us/download

Good Luck
0
Thanks for the quick reply. There is no default VGA drivers installed on Win XP . Without standard VGA driver no Installaton of Radeon Xpress 200 possible.
ATI South Bridge Driver 9.7 already installed.
CATALYST AMD VGA Driver for WinXP-32bit I have tried without success because missing default VGA drivers.
0
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Dec 5, 2014 at 01:41 PM
I suggest you try the download link I gave you
0
aindia54 > xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019
Dec 5, 2014 at 03:23 PM
I have already tried this , but I get while installing the driver for Radeon Xpress 200 Graphics displayed . The way I see the Driver for X300 and X200 are the same. I have correctly entered Radeon X300 for download, but X200 is displayed during installation.

Hardware Installation: The software you are installing for this hardware: ATI RADEON XPRESS 200 Series has not passed Windows testing to verify is compatiblity with windows XP. Microsoft strongly recommends that you stop this installation now and contact the hardware vendor for software that has passed Windows Logo testing. I stop the intallation. Servere: Setup did not find a Driver compatible with your current hardware or operating system. Setup will now exit.

The driver of the original CD from HP, passed the logo test , but requires default VGA drivers.
0
I have the driver installed manually and then executed setup and get back a message on screen ATI Display Driver "INF error Video driver not found." Setup is unable to complete the installation. Try to setup your display adapter with a standard VGA driver before running setup.

I do not know what else I can do.
0
aindia54 > aindia54
Dec 7, 2014 at 02:23 AM
I read on other sites that many have this problem. Device Manager must have the generic VGA drivers installed for the video, BEFORE you install the ATI display drivers but no one knows where these generic VGA driver is found.
0