Files transfer slow and then stop all together

Closed
Cabanajim Posts 3 Registration date Friday December 5, 2014 Status Member Last seen December 14, 2014 - Dec 5, 2014 at 05:56 PM
Cabanajim Posts 3 Registration date Friday December 5, 2014 Status Member Last seen December 14, 2014 - Dec 14, 2014 at 01:03 AM
When I try to transfer files from my Toshiba ext HD, files will start to transfer but its very slow and then it stops and I get error 0x8007045d. How can I fix this issue?



Related:

3 responses

balderdash Posts 4 Registration date Sunday December 7, 2014 Status Member Last seen December 11, 2014
Dec 7, 2014 at 10:37 PM
I'd suggest you to connect your external hard drive to a different USB port and try copying and check if that fixes the issue.

Also, boot into safe mode and try copying the same and check if you can successfully complete the copy operation without any errors.

Refer the below link for more details on how to start computer in safe mode:

Start your computer in safe mode
https://support.microsoft.com/en-us/windows?ui=en-US&rs=en-001&ad=US

If you're able to successfully copy the file in safe mode, it indicates that one of the third party application or start up item is causing the error.

You could put your system in clean boot state and check if any third party application or any services is causing the issue and hence the error.

Putting your system in clean boot state helps in identifying if any third party applications or startup items are causing the issue. If yes, you may go ahead and disable or uninstall the same.

Follow the below steps to put your computer in clean boot state:

1. Log on to the computer by using an account that has administrator rights.
2. Click Start, type msconfig.exe in the Start Search box, and then press ENTER to start the System Configuration Utility. If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
3. On the General tab, click Selective Startup, and then click to clear the Load startup items check box. (The Use Original Boot.ini check box is unavailable.)
4. On the Services tab, click to select the Hide all Microsoft services check box, and then click Disable all.
5. Click OK, and then click Restart.

Once the system is in clean boot state, try to copy the files and check if you're able to copy files without any errors.

Refer the link below for more details:

How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

After you have finished troubleshooting, follow these steps to reset the computer to start as usual:

1. Click Start, type msconfig.exe in the Start Search box, and then press ENTER. If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
2. On the General tab, click the Normal Startup option, and then click OK.
3. When you are prompted to restart the computer, click Restart.

(Copied from Microsoft Forums)
Cabanajim Posts 3 Registration date Friday December 5, 2014 Status Member Last seen December 14, 2014
Dec 14, 2014 at 01:03 AM
I have tried everything you suggested and still no luck. As well as a few others and its the same thing. Im not sure how the drive works but it looks like the ext drive has 2 parts, the actual drive and a I/O card interface. Since the drive does not work on my other PC I am thinking the I/O card might be replaceable. your thoughts?
0
Cabanajim Posts 3 Registration date Friday December 5, 2014 Status Member Last seen December 14, 2014
Dec 7, 2014 at 10:52 PM
i have done all the above and also tried my other PC its just as slow on it. I believe it has more to do with the HD than my PC. The drive is spinning and I can view all my files I just cant get them off the HD, ARG!!!
balderdash Posts 4 Registration date Sunday December 7, 2014 Status Member Last seen December 11, 2014
Dec 8, 2014 at 07:53 PM
Have you tried error checking your ext. hard drive?
(Right click, Properties, Tools, Error Checking)