Screen Issues HP 2000-2d29WM

Closed
Luxray24 Posts 4 Registration date Sunday March 1, 2015 Status Member Last seen March 4, 2015 - Mar 1, 2015 at 10:50 AM
Ambucias Posts 47310 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 - Mar 4, 2015 at 04:07 PM
Hello,
I was the DJ at a dance for an organization i am a part of and it was working fine when i left the dance last night. I put it into hibernation and went home. I turned it on when i got home and everything worked except for one major thing. My screen was putting off backlight but wont display anything. All my parts are working. I tried reseating the RAM, dumping the CMOS, and the classic turning it off and turning it back on. None of this has worked. I also tried relocating my RAM to another station but i got no power at all from that. So my question is what do i do? If you need a video, i can take one and upload it to my youtube channel from my iPod. Thank you for your help.
  • UPDATE*

I have an HP 2000-2d29WM with 500GB HDD and 4GB RAM. My CPU is actually an AMD A10 APU. I am running Windows 10 Technical Preview.

Related:

2 responses

Ambucias Posts 47310 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,166
Mar 1, 2015 at 04:50 PM
Try this

1. Remove the battery and cable.

2. Press and hold the power button for 58 seconds.

3. Replug and start.

Good luck
Luxray24 Posts 4 Registration date Sunday March 1, 2015 Status Member Last seen March 4, 2015
Mar 2, 2015 at 01:47 PM
I have tried that. But thank you for your help.
0
Ambucias Posts 47310 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,166
Mar 2, 2015 at 04:14 PM
Can you hear the disk or the fan running?
Luxray24 Posts 4 Registration date Sunday March 1, 2015 Status Member Last seen March 4, 2015
Mar 3, 2015 at 07:16 PM
Yea. The fan is running and the hard disk is spinning. I can also open my optical drive and charge devices on my usb ports.
0
Ambucias Posts 47310 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,166 > Luxray24 Posts 4 Registration date Sunday March 1, 2015 Status Member Last seen March 4, 2015
Mar 4, 2015 at 04:07 AM
Have you tried connecting to an external monitor?
0
Luxray24 Posts 4 Registration date Sunday March 1, 2015 Status Member Last seen March 4, 2015
Mar 4, 2015 at 06:41 AM
Yes. That also did not work
0
Ambucias Posts 47310 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,166 > Luxray24 Posts 4 Registration date Sunday March 1, 2015 Status Member Last seen March 4, 2015
Mar 4, 2015 at 04:07 PM
Have you made sure that the video/graphic card is seated properly?
0