Windows 7 CPU: Headphones not working!

[Closed]
Report
Posts
5
Registration date
Sunday June 21, 2015
Status
Member
Last seen
June 23, 2015
-
Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
-
I got some 60$ headphones and plugged them in my Windows 7 CPU/PC, trouble is it's not recognizing it. I couldn't find any other jacks and followed all online steps I could find. None worked. Please help!!!

1 reply

Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
869
Go to start-->control panel-->system-->in left side pane there is option called device manager-->in there did you see any yellow exclamation mark?
Posts
5
Registration date
Sunday June 21, 2015
Status
Member
Last seen
June 23, 2015
>
Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016

Thanks! I am currently at school and will try it as soon as I get home.
Posts
5
Registration date
Sunday June 21, 2015
Status
Member
Last seen
June 23, 2015

Hi, I did not see any yellow marks or anything like that. Also, I tried plugging it in the sound card Line-out but it didn't work.
Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
869
your pc dont have rear end jacks and front end jacks which one you using?
Posts
5
Registration date
Sunday June 21, 2015
Status
Member
Last seen
June 23, 2015

I have both, and I tested both. Neither work.
Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
869
update driver for your sound card may be that is the issue!
go to device manager-->sound option-->right click-->update driver