Spacebar.locked [Solved/Closed]

JoanMcullum - Jul 14, 2015 at 01:21 AM - Latest reply:  Bliss tick
- Jul 15, 2015 at 06:03 PM
Hello,
cannot.use.spacebar.on.my.IMAC.desktop.computer


See more 

3 replies

Computertech
Posts
3740
Registration date
Friday February 6, 2015
Status
Contributor
Last seen
July 18, 2016
- Jul 14, 2015 at 02:01 AM
0
Thank you
Maybe filter keys or sticky keys are on?

Try this...



Click "Start" and select "All Programs."
Click "Accessories" and select "Ease of Access."
Click "Ease of Access Center."
Click "Make Keyboard Easier to Use."
Click "Set Up Sticky Keys." Deselect the checkbox that says "Turn on Sticky Keys When Shift is Pressed Five Times." Make sure the box that says "Turn on Sticky Keys" is not checked. Click "OK" to save your changes.
Click "Set Up Filter Keys." Uncheck the box that says "Turn on Filter Keys." Click on the checkbox next to "Turn On Filter Keys When Right Shift Is Pressed For 8 Seconds" to deselect it. Click "OK" to save your changes.
Click "OK" again to save all of the keyboard accessibility changes you have made.

Hopefully this gives some direction....
I.have.a.logickeybvoard.for.a.IMAC.desktop.Don't.have.a.star.button
Problem of space let stuck has been solved. I replaced they keyboard. There were too many things wrong with it. Thanks for all the help.
Joan