PC shuts down after a few seconds.

Closed
andreware Posts 2 Registration date Saturday August 29, 2015 Status Member Last seen August 30, 2015 - Aug 29, 2015 at 03:38 PM
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Sep 1, 2015 at 12:53 PM
Hello everyone,
I'm having some problems with my old PC and I have no good solutions to fix it.

Here's what happened: For a few months now, my PC failed to save BIOS settings. Almost everytime I had to do the settings again. BIOS settings were going on Default everytime.
So today I replaced the CMOS battery with one from a old laptop. Meanwhile, I unpluged the IDE bus from CD-ROM and pluged back.
After that I turned my PC on again and after a few seconds it shuted down. There isn't a fixed time but it goes from 1-30 seconds.
Tried to rebuild the PC from 0 but the result is the same. I even replaced the laptop battery with the first one/ started PC without CD-ROM.
Can it be a short or something?
Thanks!

1 reply

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,828
Aug 30, 2015 at 02:27 PM
I suggest you try using a NEW battery.
0
andreware Posts 2 Registration date Saturday August 29, 2015 Status Member Last seen August 30, 2015
Aug 30, 2015 at 02:33 PM
I replaced the battery with a new one, same problem...
0
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,828 > andreware Posts 2 Registration date Saturday August 29, 2015 Status Member Last seen August 30, 2015
Sep 1, 2015 at 12:53 PM
Then it's time for a new motherboard.
0