Stop the zoom action from changing at free will

Closed
TERRRE050
Posts
1
Registration date
Saturday October 31, 2015
Status
Member
Last seen
October 31, 2015
- Oct 31, 2015 at 04:54 PM
 Blocked Profile - Oct 31, 2015 at 07:47 PM
I NEED to know, how do I stop the zoom action from changing at free will when I scroll around on the screen or page?
I have changed the zoom setting without any luck. I have changed the settings per page without any difference. I do not have a scroll lock button but I am taking suggestions and solutions.
This has been happening for a long time now and it's about to make me lose my mind. If you can imagine how long it takes me to do anything on my computer you would understand why it's so important why I get this fixed FAST! I will be waiting and watching for a solution for this problem. ANY TAKERS?

I AM A GRANDMOTHER.

1 reply

Blocked Profile
Oct 31, 2015 at 07:47 PM
You can adjust that in the control panel. GO to input devices and adjust the settings.
0