How Can I Disable the French Keyboard in Windows10 [Closed]

- - Latest reply: xpcman
Posts
19676
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
June 15, 2019
- Nov 2, 2015 at 06:55 PM
Hello,

I keep getting the è on a regular basis when I am typing. It is very annoying. I have tried to disable this feature following the instructions online for Windows 7 but it does not work. I have to keep pressing CTRL and Shift to turn this feature off, but then it reappears again when I accidentally activate this feature again. I would very much appreciate your assistance with this. Thank you!
See more 

1 reply

Posts
19676
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
June 15, 2019
5557
-2
Thank you
Perhaps this might help:

http://www.cnet.com/how-to/windows-10-settings-menu-the-time-language-tab/

Good Luck