Black screen [Solved/Closed]

Report
-
Computertech
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
-
Hello,

So, I downloaded an older version of Nvidia onto my pc. And now it doesn't show anything on the screen except occasional white spasms on the sides of my screen. Now I can't seem to find any way of returning to normal. I've attempted to restart my pc to see if that would fix it. No luck. So now I'm looking up things online to see if anyone has had a similar issue. Apparently not. Since all the fixes for the issues on the others have something to so with going onto your pc. Which I cannot do, because I can't see anything on the screen. If I could get any help with this it would be amazing. My phone number is **deleted by moderator**. Email is ***@***.

3 replies

Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
906
Switch off the pc.
Remove the CMOS battery or clear the cmos using jumper settings on the motherboard.
Reseat the cmos battery again.
switch on the pc now.

Note: In mean time check the power cable, VGA cable that connected to monitor is good working one and test with another monitor also.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 5478 users have said thank you to us this month

You my kind sir. Are a Frick miracle worker. If I was your boss I would give u a raise.
Computertech
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
906
Thank you for your valuable comment!..

Regards
Posts
51390
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
January 16, 2020
13920
Computertech strikes again! Bravo!
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 5478 users have said thank you to us this month

Computertech
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
906
It is my pleasure to be here in CCM and with Good seniors and persons like you!

Regards
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
906
Hello,

If you use external graphic card, try to disable it and enable onboard graphics in BIOS. After that remove the new installed graphic driver and proceed.
I dont have an external grapids card. So that doesn't really solve my problem. Ty for trying tho.