Black screen

Solved/Closed
Ruggedgolem - Nov 16, 2015 at 01:38 AM
Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 - Nov 18, 2015 at 12:36 AM
Hello,

So, I downloaded an older version of Nvidia onto my pc. And now it doesn't show anything on the screen except occasional white spasms on the sides of my screen. Now I can't seem to find any way of returning to normal. I've attempted to restart my pc to see if that would fix it. No luck. So now I'm looking up things online to see if anyone has had a similar issue. Apparently not. Since all the fixes for the issues on the others have something to so with going onto your pc. Which I cannot do, because I can't see anything on the screen. If I could get any help with this it would be amazing. My phone number is **deleted by moderator**. Email is ***@***.

3 replies

Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 898
Nov 17, 2015 at 07:19 AM
Switch off the pc.
Remove the CMOS battery or clear the cmos using jumper settings on the motherboard.
Reseat the cmos battery again.
switch on the pc now.

Note: In mean time check the power cable, VGA cable that connected to monitor is good working one and test with another monitor also.
1
You my kind sir. Are a Frick miracle worker. If I was your boss I would give u a raise.
0
Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 898
Nov 18, 2015 at 12:35 AM
Thank you for your valuable comment!..

Regards
0
Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,240
Nov 17, 2015 at 05:24 PM
Computertech strikes again! Bravo!
1
Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 898
Nov 18, 2015 at 12:36 AM
It is my pleasure to be here in CCM and with Good seniors and persons like you!

Regards
0
Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 898
Nov 16, 2015 at 05:04 AM
Hello,

If you use external graphic card, try to disable it and enable onboard graphics in BIOS. After that remove the new installed graphic driver and proceed.
0
I dont have an external grapids card. So that doesn't really solve my problem. Ty for trying tho.
0