Modem is connected but not the internet?

Solved
makafalani
Posts
2
Registration date
Monday June 16, 2008
Status
Member
Last seen
June 17, 2008
- Jun 17, 2008 at 09:18 AM
 Iamanidiot - Jan 25, 2019 at 07:57 AM
Hello,

I am sharing a wireless modem connection with my neighbour (long story - he has the modem and has loaned the secured access key to me) and he only just gave me the access key today. I initially had issues with connecting the modem (ie was recieving "Limited or no connectivity" messages even though I had a strong signal) until I figured out how to connect it [ie by changing the Internet Protocol (TCP/IP) settings; User Configured to IP address:192.168.0.2; Subnet mask: 255.255.255.0].

However, this has not solved the problem of connecting me to the internet! When I attempt to use ie7 to browse, I still get the error "Internet Explorer cannot display web page" even though the moden is definitely connected (55 packets sent, 0 recieved so far). Here are some things that I have done so far:

- In ie7, I made sure that under "Internet Options" , the "Never dial a connection" radio button is selected.
- In ie7, I have also ensured that under LAN settings, the "Automatically detect settings" tickbox is the only box ticked.
- In the Command Prompt, I ran a "ping" (ie ping 4.2.2.2) and the stats show no lost packets with an average round trip of 553milli-seconds. I guess this means that I do have a connection to a network (right?)
- In the Command Prompt, I also ran "ipconfig" which confirmed that my "Ethernet adapter Wireless Network Connection" = Autoconfiguration IP address:192.168.0.2; Subnet mask: 255.255.255.0

Still no internet and I am outta ideas!!!

Can anyone suggest what I need to do to make my internet connection work??

91 replies

Check and see if you have an IP Address confliction within the network. In other words 2 computers with the same IP addresses. If you do, just change the last number of the string.

Here's how:
  • Go to Settings (where the Start is at bottom left) and select Network Connections.
  • Find Wireless Network Connection. Right mouse click on it and go to Properties.
  • Highlight on the Internet Protocol (TCP/IP) and click on Properties.
  • At IP address: , change the last digit of the IP address. Chose a higher number. Chances are the lower numbers are all taken. Click Ok and exit out of all the settings.


Now try to open your internet browser again.

Hope that helps.
107
Forgot to mentioned that at the Internet Protocol (TCP/IP) Properties, the Default Gateway must be the same of the router that it is used. If you're not sure, ask your neighbor to look it up in his/her computer and see what is that number and set it to the same number.
0
Hi ntt,

Thanks a million for your life-saver post on how to change the IP address to a higher number. Before that, I just couldn't figure out why FireFox keeps telling me that it can't connect to the server when I was obviously connected to the internet, as indicated by the Wireless Network Connection icon in the system tray.

I discovered that under Internet Protocol Properties, the Use the following IP address option was selected. I don't even remember ever configuring that :p. Anyway, I've changed the selection to Obtain an IP address automatically. Now everything is a-o-kay and I am back surfing the internet (^__^)

For anyone who's experiencing the same problem, of being connected but unable to load any webpage on the browser, should really give this solution a try.

Thanks ntt, your post saved my day!
0
subNgarters > sophie_san
Dec 18, 2008 at 06:49 PM
sophie_san

THANK YOU THANK YOU THANK YOU!!! I have been racking my brains out for MONTHS with this problem and have just not had the time to mess with it. ive just been connecting via cable and accepting that my wireless card was probably bad! lol.. im only a TINY bit computer savvy... anyway... point being... your suggestion about the detect IP address thingie fixed it immediately... amazing!
0
Kalps > sophie_san
Jan 7, 2009 at 04:03 PM
Hi

Thanks Its working now.
0
Vijay > sophie_san
Jan 23, 2009 at 01:38 PM
Thanks, Dude! You have saved my time....
0