Monitor doesent turn on & PC doesent load

Solved/Closed
pesh - Apr 15, 2009 at 05:18 PM
cwc408 Posts 6 Registration date Thursday April 16, 2009 Status Member Last seen June 19, 2009 - Apr 17, 2009 at 08:20 AM
Hello, This is my PC:
HDD - 160GB SATA II
Mobo - GIGABYTE GA-945GZM-S2 Rev 6.6
Video - ATI Radeon X1550
CPU - Intel Pentium on 3GHz dual core
RAM - 2x1GB on 667MHz (A-data)

Problem - I tried to clock the CPU a bit (It was with ~35C temperature with CPU fan working on 1800 RPM) and when i saved my settings (over bios) it didnt want to load, the PC at all nor my monitor. Iv tried this other times aswell, usualy the PC locks up until the CPU is cooled down if temp. is high then it allows me to launch it and access bios to revert any settings that i have changed. This time i didnt had that chance... it just locked up. I tried the thing with the jumper... doesent help :/ I would be very happy if somone offers a solution of this :| Thanks in advice!

4 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,830
Apr 15, 2009 at 07:33 PM
You could try removing the CMOS battery and put in back in after 1 minute.
1
pesh Posts 2 Registration date Tuesday April 14, 2009 Status Member Last seen April 16, 2009
Apr 16, 2009 at 12:05 AM
Well i really tried this one, but i couldnt pop the battery out o.0 There are 2 pins that i cant moove and 3rd one that i can moove :| I really dunno why would they make it so strong >_<
0
pesh Posts 2 Registration date Tuesday April 14, 2009 Status Member Last seen April 16, 2009
Apr 16, 2009 at 03:54 PM
Thank you alot xpcman :)) Removed and placed the battery and everything started up normally :)) Thanks alot again, come to bulgaria you will have a free beer from me ^^
0
cwc408 Posts 6 Registration date Thursday April 16, 2009 Status Member Last seen June 19, 2009 1
Apr 17, 2009 at 08:20 AM
you should replace of it,because monitor is very tenstive,when borken,it means no useful.
you can sent email to cwc408@163.com
0