Window smart screen [Closed]

Report
Posts
1
Registration date
Friday June 17, 2016
Status
Member
Last seen
June 18, 2016
-
 Blocked Profile -
i have a problem in my computer, if i install software's it says window smart screen are not available or not reached with a window 8.

1 reply


Hi,

turn off smartscreen.

Open Internet Explorer by clicking the Start button Picture of the Start button. In the search box, type Internet Explorer, and then, in the list of results, click Internet Explorer.

Click the Safety button, point to SmartScreen Filter, and then select Turn Off SmartScreen Filter.

In the Microsoft SmartScreen Filter dialog box, click OK.