Broken UEFI firmware [Solved/Closed]

Posts
8
Registration date
Thursday July 14, 2016
Status
Member
Last seen
July 20, 2016
- - Latest reply: ac3mark
Posts
13034
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
- Jul 20, 2016 at 06:06 PM
This is a huge problem I got, 3 years after I bought this P7-1423w from Hewlett Packard,
the UEFI firmware had stopped working, I want to try enabling VT-x to get virtualbox up and running. Any suggestions how to fix this darn problem???
See more 

1 reply

Posts
13034
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1537
0
Thank you
You enable virtualization in bios first! Boot to BIOS and enable VIRTUALIZATION!
GreatDaneProductionsSTUDIOS
Posts
8
Registration date
Thursday July 14, 2016
Status
Member
Last seen
July 20, 2016
-
But I have a windows 8 based PC, which is from 2013, I dont know the key to the bios, all I know is the UEFI, and I cant find it in there, Directory please?
ac3mark
Posts
13034
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1537 -
Boot it up, and before restarting, hold down the shift key to have it restart with an extended menu! Then Select what is appropriate for you!
GreatDaneProductionsSTUDIOS
Posts
8
Registration date
Thursday July 14, 2016
Status
Member
Last seen
July 20, 2016
-
That thing does not look the same to mine, instead of having 6 I have about 3 or 4
ac3mark
Posts
13034
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1537 -
I don't know what to say! Try one. If that isn't it, then reboot and try another one!