Mywebs~1/bar/1.bin/m3plugin.dll error message [Solved/Closed]

mike - Apr 29, 2009 at 06:54 PM - Latest reply:  Chevyyamaha
- Aug 31, 2010 at 01:43 PM
Hello,
I have this error message appear when I boot up, how can I repair this?
See more 

11 replies

Best answer
locklessmonster 19 Posts Monday December 29, 2008Registration date June 18, 2009 Last seen - Apr 30, 2009 at 04:15 AM
10
Thank you
hi,
uninstall it.
Go to Control Panel
>Add & Remove Programs
>Look for MyWebSearch and uninstall it.

Thank you, locklessmonster 10

Something to say? Add comment

CCM has helped 1827 users this month

There wasn't a mywebsearch just a my way search assistant.
nick > notfocused - Jul 31, 2009 at 03:42 AM
there is on mine but it wont delete
HELP ME!! PLS
I have do it, but it's also same happen to me..
How to removed the error system haved??
URGENT
7
Thank you
This is a simple solution I stumbled across, that worked for me.

Download and install "HijackThis"
Boot in safemode
Run HiJackThis
Checkbox the M3PLUGIN entry
Click "Fix Selected"
Close and reboot normally

ArchAngel
Troubleshooter
3
Thank you
i just had it happen to me,everyday for about a month.. i am not a computer pro I just followed the directions.
Go to the start in the run window. type in config ( system configuration) select the Start Up /stroll down to
Mywebsear/ the Command should say Unknown / remove the check mark / hit ok/ restart your computer.
thank you, ellie. this seemed to work, but people will want to type in "msconfig" not just "config"
This worked great for me. I got rid of the annoying error message. Thanks
0
Thank you
mywebs~1/bar/1.bin/m3plugin.dll error message
mywebs~1/bar/1.bin/m3plugin.dll error message