Explorer dont start at login

Solved/Closed
phaw - May 1, 2009 at 03:03 AM
 REHAN ANJUM - Jul 31, 2010 at 04:19 AM
Hello,
my explorer doesnt start automatically when I log in, its just blank, but if start task manager and run explorer.exe, it runs... I already try creating a shortcut to explorer.exe and put it on start up but it still not run when I login... I always keep doing the same thing when I login....."start the explorer.exe in to task manager" please help, any helpfull tips would be much appreciated......thanks :)

3 replies

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,968
May 1, 2009 at 05:57 PM
It looks like you have some damage to the registry - resulting in the desktop not being built during startup. I suggest you go to this site and download script 195 (Restore Desktop Icons and Taskbar) It will put back the missing registry items. Follow his instructions carefully. Good Luck
1
hi xpcman, cud you pliz be specific of the site...im not really verygood in computer and I found no link to download script 195, can I have the url instead... plizzzzzz
0
xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,968
May 3, 2009 at 12:12 PM
0
thanks alot man it really worked good ...........i am all the way in the virgin islands
0
Run regedit from the task manager, and navigate to this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Locate the shell entry in the right pane and double click it. Replace the
contents with just:

explorer.exe

eg: "Shell"="Explorer.exe" as a key

Accept changes, restart, and all should be good
0