Explorer dont start at login

[Solved/Closed]
Report
-
 REHAN ANJUM -
Hello,
my explorer doesnt start automatically when I log in, its just blank, but if start task manager and run explorer.exe, it runs... I already try creating a shortcut to explorer.exe and put it on start up but it still not run when I login... I always keep doing the same thing when I login....."start the explorer.exe in to task manager" please help, any helpfull tips would be much appreciated......thanks :)

3 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,925
It looks like you have some damage to the registry - resulting in the desktop not being built during startup. I suggest you go to this site and download script 195 (Restore Desktop Icons and Taskbar) It will put back the missing registry items. Follow his instructions carefully. Good Luck
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

hi xpcman, cud you pliz be specific of the site...im not really verygood in computer and I found no link to download script 195, can I have the url instead... plizzzzzz
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,925
thanks alot man it really worked good ...........i am all the way in the virgin islands
Run regedit from the task manager, and navigate to this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Locate the shell entry in the right pane and double click it. Replace the
contents with just:

explorer.exe

eg: "Shell"="Explorer.exe" as a key

Accept changes, restart, and all should be good