USB write protected, no way to remove it

Closed
Kahealani - Aug 22, 2016 at 08:30 AM
Ambucias Posts 47310 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 - Aug 22, 2016 at 05:04 PM
Hello,
I was copying files to a USB stick, when from one file to the next I got an error message that the drive was write protected.
I have tried to use the registry editor to change the write protection as people have suggested, but the file isn't there and even adding it made no difference.
I tried to reformat the disk, but I got an error message saying it wouldn't work because the disk is write protected.
I also tried used 'list disk' step through the command prompt that is recommended, but that didn't do anything either.

Any suggestions???
Thanks for all the help
Related:

2 responses

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,825
Aug 22, 2016 at 03:18 PM
that is a default error message when Windows can't write to the disk. Perhaps a Linux computer might be able to read the data. But, the drive appears to be useless for Windows.

Good Luck