Kingstone data Traveler 32gb is write protected [Solved/Closed]

freedom - Aug 11, 2010 at 08:48 AM - Latest reply:  chirag
- Feb 5, 2018 at 04:25 AM
Hello,

Dear Supporter I have one flash drive model kingstone data traveler 32gb but I can not format it when I format it show mesag medai is write protect. Please help me to solve that problem thank.

See more 

18 replies

Best answer
jack4rall 6507 Posts Sunday June 6, 2010Registration dateSecurity contributorStatus December 30, 2015 Last seen - Aug 11, 2010 at 10:17 AM
12
Thank you
Hello,

Click on the below link and follow the instructions.

http://ccm.net/faq/4214-remove-write-protection-on-pen-drive

Good Luck.

Thank you, jack4rall 12

Something to say? Add comment

CCM has helped 1670 users this month

worked ..thanks
Tool from Kingston website did the job. https://www.kingston.com/en/support/technical/downloads/111247

Hope this helps
Worked great thanks
11
Thank you
there's a quick way to fix a usb write-protected error.. just make sure to copy all important files as you need to format the disk..

i don't know if it works on damaged or any other errors on usb coz my flash drive kingston datatraveler 100 g3 16gb has only write protect on it.. im using win 8.1 and I have already tried regedit, diskpart, safe mode format, and several usb tool but to no avail.. wasting several hours looking for a fix on a few months old flash drive..

download phison format and restore tool in my case i've used v3.13 I didn't try newer or other versions as my flash disk has been fixed using this one....

insert your usb flash drive.. run the app and click restore and select fat as I did but I dont know if selecting ntfs would also fix the problem..

DON'T REMOVE YOUR FLASH DRIVE EVEN IF IT TELLS YOU TO..
let the program finish and it would tell you to re-insert your flash drive after its completed.. don't follow it and just close the program, do not remove flash drive!!!

instead windows would tell that your flash drive needs formatting so format your drive and don't check quick format then start.. it will format your flash drive for about 5 or 10 minutes I didn't record the time and just browse on internet as the progress bar is very slow LOL.. after formatting your flash drive it will work normally now without the hassle of the write-protected error...
hvalaaa
thank you
Yeah that was great,
i've got also to do restore option in quick way.
And then i could do format drive and all went ok.

Fabulous :D
Denis
Huge thanks. Tried everything regedit, cmd and volume change on my kingston DTSE9. This one works . Thank you so much for post
Thank you very much! It's realy works. I've tried all method with no result. And now it work ))
2
Thank you
Guys,

I promise this will work and make almost all of you HAPPY!!!!! I tried many options before till I found it. Hope works for you.
Samir
a mers ....multumesc .(worked ..thx ... after 3 different methods this finally give the result )