My HDD does not show on bios AND disk management [Solved/Closed]

Report
Posts
2
Registration date
Saturday December 10, 2016
Status
Member
Last seen
December 15, 2016
-
Posts
2
Registration date
Saturday December 10, 2016
Status
Member
Last seen
December 15, 2016
-
Hello
my HDD works fine and my new samsung ssd 850 evo m2 ALSO works fine, the problem is when i plug them BOTH in my asus h170 gaming pro motherboard it only shows the ssd and no hdd.
when i booted from the ssd (the only choice i had) and went to disk management i didnt find the hdd there either but if i use the hdd alone it works fine.
please tell me what to do to make them both work.
thanks in advance.

1 reply

Posts
3613
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
139
Hi Reaper,

Connect both the HDD and the SSD and open the BIOS menu. Are both drives listed there? If not, there may be a connectivity issue caused by the motherboard. Have you tested all SATA ports? Reset BIOS to default settings and try again. You may need to open the motherboard manufacturer’s web page and search for a BIOS update. Any chance to connect the HDD as an external drive? Check if it will be recognized.
Are you using a dedicated video card? If so, try booting while using only the integrated video and connect both drives.

Hope this helps

Posts
2
Registration date
Saturday December 10, 2016
Status
Member
Last seen
December 15, 2016

Thank you for replaying....I solved the problem by using the override option after changing the SATA port. only then did the hdd and ssd m2 both appear on my boot list and now i can use them both at the same time.