Help cisco 867 can't connecte to internet

Closed
Report
Posts
2
Registration date
Friday January 6, 2017
Status
Member
Last seen
January 7, 2017
-
Posts
2
Registration date
Friday January 6, 2017
Status
Member
Last seen
January 7, 2017
-
Hey everybody
someone help me please
i have a router cisco 867-VAE-k9 ,idelete all files in flush memory (IOS image,configuration file ...).For the IOS image and configuration file i get a backup but the router it still not connecting to internet ,also the application web doesn't working.

1 reply

Good luck with that! This is a joke, right? You are asking us how to configure an integrated services router? Which port is your demarc on? Ask your boss, maybe they might show you!
It's kind of fun to do the impossible! -Walter Elias Disney
Posts
2
Registration date
Friday January 6, 2017
Status
Member
Last seen
January 7, 2017

thank for the reply

but i'm not asking about how to configure the router, this is the config :

!
! Last configuration change at 10:55:28 UTC Sat Nov 12 2016 by admin
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ******
!
boot-start-marker
boot-end-marker
!
!
enable password admin
!
no aaa new-model
wan mode dsl
!
!
!
ip dhcp excluded-address 10.10.1.3 10.10.1.100
!
!
!
ip domain name *********
ip name-server 8.8.8.8
ip name-server 4.4.4.4
ip cef
no ipv6 cef
!
!
!
flow record nbar-appmon
match ipv4 source address
match ipv4 destination address
match application name
collect interface output
collect counter bytes
collect counter packets
collect timestamp absolute first
collect timestamp absolute last
!
!
flow monitor application-mon
cache timeout active 60
record nbar-appmon
!
!
!
crypto pki trustpoint TP-self-signed-104246178
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-104246178
revocation-check none
rsakeypair TP-self-signed-104246178
!
!
crypto pki certificate chain TP-self-signed-104246178
certificate self-signed 01 nvram:IOS-Self-Sig#5.cer
!
!
username admin privilege 15 password 0 Router@2016
!
!
controller VDSL 0
!
zone security LAN
zone security WAN
zone security VPN
zone security DMZ
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface Ethernet0
no ip address
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
description ETH1
ip address 10.10.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname *******
ppp chap password 0 *******
ppp pap sent-username ****** password 0 *******
no cdp enable
!
ip forward-protocol nd
ip http server