Boxes are appearing on my word file

[Closed]
Report
-
Posts
1
Registration date
Wednesday February 15, 2017
Status
Member
Last seen
February 15, 2017
-
Hello,

,
pliz can anyone help me. When I am opening word file, then square boxes are shown to the background of what I was typing. I tried to open a blank new page but the blank page is no longer blank since it's displaying boxes. even my previous documents are displaying theses boxes in the background. if I change the background colours they still remain. please help me to get over this problem. please help

2 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,924
Perhaps this is the problem:

To display or hide formatting marks (e.g., spaces, tabs, and paragraph breaks) in a Microsoft Word document:
Word for Windows
In Word 2010, on the File tab, click Options. In Word 2007, from the Office Button menu, select Word Options near the bottom right corner of the menu.
Select Display from the listing at the left.
In the section titled "Always show these formatting marks on the screen", check or uncheck the appropriate boxes to view the marks of your choice. To show or hide them all, select Show all formatting marks.
To save your changes, click OK.
Posts
1
Registration date
Wednesday February 15, 2017
Status
Member
Last seen
February 15, 2017

Not solved