Can't use certain numbers on number pad

irondog62 3 Posts Saturday November 25, 2017Registration date November 26, 2017 Last seen - Nov 25, 2017 at 12:25 AM - Latest reply: charlecruz1 4 Posts Tuesday November 28, 2017Registration date December 3, 2017 Last seen
- Nov 30, 2017 at 02:03 AM
I have lost the use of numbers 1,4,& 7. How do I fix it?
See more 
3Posts Saturday November 25, 2017Registration date November 26, 2017 Last seen

5 replies

Reply to this topic
Ambucias 47692 Posts Monday February 1, 2010Registration dateModeratorStatus December 11, 2017 Last seen - Nov 25, 2017 at 05:04 AM
0
Helpful
1
Try to clean the keys with compressed air.
irondog62 3 Posts Saturday November 25, 2017Registration date November 26, 2017 Last seen - Nov 25, 2017 at 09:09 PM
Thanks Ambucias,
I have tried the but It did not work. I also use a KB cover, so the keys stay clean.
I have tried everything I can find to do. Nothing works. I have hit shift and F13. They are just dead.
Respond to Ambucias
Ambucias 47692 Posts Monday February 1, 2010Registration dateModeratorStatus December 11, 2017 Last seen - Nov 26, 2017 at 04:05 AM
0
Helpful
1
Hi Irondog,

I am afraid that only a technician can fix this. It's only 3 keys so it has to be a physical issue. The entire kb may need to be replaced.

Sorry
irondog62 3 Posts Saturday November 25, 2017Registration date November 26, 2017 Last seen - Nov 26, 2017 at 05:14 PM
Thanks again. I guess that I will be spending some time with tech support.
Ron
Respond to Ambucias
charlecruz1 4 Posts Tuesday November 28, 2017Registration date December 3, 2017 Last seen - Nov 30, 2017 at 02:03 AM
0
Helpful
Same issue with mine. My technician says that there is a problem in my motherboard
Respond to charlecruz1