Report

Arrow keys not working in Excel [Solved/Closed]

Ask a question DaisyE - Last answered on Sep 25, 2017 at 01:53 AM by anatco
Hello,
I am using Excel 2000. I am tring to move from one cell to another in Excel by using the arrow keys on my keyboard but nothing happens. I was always able to move up, down, right or left using the arrow keys but this problem just started out of the blue.
DaisyE
Helpful
+1186
plus moins
Hi DaisyE
Just check whether your SCROLL LOCK is in ON position
frustrated- Apr 5, 2017 at 10:53 AM
Perfect! Thank you.
Reply
Gardenfullofsun- May 22, 2017 at 02:36 PM
Thank you very much, I was going crazy!
Reply
workaholic lady- Jul 6, 2017 at 12:06 PM
ahahahahaha :))) it has been a very ong day at work, and when I read the resolution I was wondering "what is Scroll Lock" :)))
Ahahahaha :)))
very helpful, indeed
Reply
Lu- Aug 11, 2017 at 12:55 AM
thanx a million such an easy fix :)
Reply
anatco- Sep 25, 2017 at 01:53 AM
You learned me the scroll lock option :)
Works well! Thanks!
Reply
Helpful
+120
plus moins
I have the full size flat Mac keyboard. It's the F14 key to lock/unlock the scroll.
Raj- Apr 1, 2010 at 04:18 PM
Thanks a bunch! I googled for help with this Scroll Lock issue, and got to your answer!

Thanks again!
Al- Apr 8, 2010 at 08:44 PM
You're a legend! thanks so much...
tiss- Apr 22, 2010 at 02:18 AM
many thanks for the mac solution
Stefan- Jun 20, 2010 at 01:21 AM
Put me in the que of people that thanks for the solution.

Have a nice day
/Stefan
MCM- Aug 20, 2010 at 04:36 AM
Thank you - you saved my whole morning!
---MCM
Helpful
+60
plus moins
scroll lock is off in my keyboard
even then I can't navigate through excel with arrow keys
Helpful
+55
plus moins
Press your Scroll Lock key, should be near your numbers keys. It may have accidentally gotten pressed earlier and lock keys so they wouldn't scroll.
Vandana- Aug 2, 2010 at 07:28 AM
hey thnkx so much!!
jULESwINFIELD- Aug 4, 2010 at 04:20 AM
THANKS!
Helpful
+29
plus moins
That was it. I didn't even know I had turned on my Scroll Lock - Thanks so much for your help!
DaisyE
Troy- Apr 6, 2010 at 01:09 PM
Thanks guys this helped! Stupid me!
Adi- Jul 4, 2010 at 11:14 PM
Hi Thanks. My daughter put the scroll lock on. Accept my thanks too
vvr- Nov 8, 2012 at 02:24 PM
Nums lock off is working
vvr- Nov 8, 2012 at 02:25 PM
fn -- F3 in dell inspiron
Helpful
+23
plus moins
Thank you, the scroll lock was on! best answer is yours.
Helpful
+14
plus moins
Just disable/OFF it by pressing SCROLL LOCK key on your keyboard
Helpful
+10
plus moins
Awesome, thank you!!
Helpful
+4
plus moins
Restore an older version of the file you are working in. All should be well. Worked for me.
Helpful
+3
plus moins

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!