Report

Overclocking failed n not working usb's [Solved/Closed]

Ask a question thomasmorgan2013 1Posts Thursday January 17, 2013Registration date January 17, 2013 Last seen - Last answered on Jan 17, 2013 at 11:43 PM by thomasmorgan2013
Hello,


my pc wen I turn it on it comes up black screen with red writing saying overclocking failed with explamation marks !!! it says ur settings hav been changed bak 2 normal 2 press key board 2 continue but my key boad n mouse aint reading so the usbs aint reading eva if my key board (usb)worked im sure it will b ok

Thanks
Helpful
+0
plus moins
You probably will need to remove the CMOS battery, then wait 30 seconds before replacing it. The battery powers the BIOS. That should reset the BVIOS to its default values. If that doesn't work then you might need to use a PS2 keyboard that doesn't use the USB ports. Then enter the BIOS and use the default values.

Good Luck
thomas2013- Jan 17, 2013 at 07:38 PM
thank u for u feedback back .its says at the mo wen I turn it on that the previous of overclocking is failed and the system is restored to the defaults settings press eny key 2 except or deleate key 2 enter setup but the keyboard wont wrk so do u think I shud do wot u sed still maybe the key boarm used 2 wrk on it it aint broke so the usb dnt work obviously thanks
thomasmorgan2013- Jan 17, 2013 at 11:43 PM
thank u very very much my computer works now I done wot u sed

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!