Report

Toshiba Satellite C655 restore to factory without boot disk [Solved/Closed]

Ask a question schriej1974 2Posts Friday April 12, 2013Registration date April 12, 2013 Last seen - Last answered on Nov 16, 2016 at 06:15 AM by kieferschild
I am trying to restore my laptop to factory default settings and I pressed the 0 key when starting up and I hit HDD Factory settings and now I get the following information:

Intel UNDI, PXE-2.0 (build 083)
Copyright 1997-2000 Intel Corporation
For Atheros PCIE Ethernet Controller v2.0.2.7(11/02/10)
Check Cable Connection!
PXE-M0F: Exiting Intel PXE ROM.
No bootable device -- insert boot disk and press any key


I do not have a boot disk as it did not come with one and I did not download one. Is there anything I can do to fix it? Can I fix it without buying a disk or do I need to buy a boot disk and if so..where?

THANK YOU SO MUCH
Janine
See more 
Helpful
+38
plus moins
This is the answer:

http://ccm.net/faq/4811-toshiba-laptop-reset-to-factory-settings
Was this answer helpful?  
Helpful
+37
plus moins
I'm having the same issue with a toshiba. I went into bios and the HDD is set as number 1 in boot order. Still can't get past this black screen with boot error. Hitting zero is not allowing recovery either.
hazzawi- Jul 15, 2015 at 11:59 AM
i Have the same problem
Helpful
+23
plus moins
I have this issue right now too! What was your fix...This thing worked fine yesterday. The verbage is identical to what yours was.
Helpful
+20
plus moins
Try hitting f12 during reboot as soon as you see the Toshiba screen appear. More information about restoring to a factory without the installation disk on page 64:
http://cdgenp01.csd.toshiba.com/content/support/manuals/userguides/su3131314/GMAD00278010_Sat-SatProC600_11Mar15_updated06272011.pdf
Helpful
+11
plus moins
When the computer is booting up, there is a brief moment where it says "press F2 or DEL to load setup or BIOS". If you go into the BIOS there is an option to set the boot order. You need to set the hard drive (HDD) to be the first boot device. If a computer attempts to boot from the network then this PXE boot error occurs.
ak- Jan 10, 2015 at 03:00 PM
Same problem here. Did what Kieferschild said to do, and HDD is listed as 1st device . Still getting error. Now what? ! Now what?
kieferschild 2339Posts Sunday October 5, 2008Registration date ModeratorStatus July 20, 2017 Last seen - Apr 8, 2015 at 09:01 PM
If thats the case then the likely hood is that your HDD is faulty and it's skipping it because it does not see one.

maybe you could try ensuring all connections to/from the HDD/motherboard are firmly in.
Helpful
+5
plus moins
If you cannot see your hard drive listed then chances are your harddrive has died.

Helpful
+2
plus moins
Janine,

the message you're displaying is telling you that your computer is trying to boot to a network device. Typically this is used in a business environment when an administrator is trying to roll out an image across multiple computers. Also known as pixie boot (PXE).

Can you computer boot into windows at all?

if you, if you go into My Computer do you have a separate partition (to C:) called RECOVERY?

Can you go to Start > All Programs > and find toshiba recovery software here?

when you got the laptop it will have come with instructions for recovery.

Start here: http://support.toshiba.com/

put in your model of your laptop and go to the manual/documents page where it will tell you how to recover.
grant- Jan 24, 2015 at 10:41 AM
when that happened to me on my toshiba I had to replace the hard drive
mqn services- May 5, 2015 at 04:21 PM
The hard drive is dead. There may have been a power surge, you may have touched the hard drive when you weren't grounded, or you were grounded but forgot to remove the battery(like me!!!). Anyways, sorry about your luck but that is what happens sometimes.
Mary ny- Nov 15, 2016 at 07:59 AM
I have 2 toshiba lap tops down same symtoms. All the reading I have been doing these last few days, really seems like Toshiba is a piece of garbage. I wonder how to go about a civil suit against this company for the garbage they sell. My one toshiba was only 6 mos old.
Reply
Ambucias 42774Posts Monday February 1, 2010Registration date ModeratorStatus July 24, 2017 Last seen - Nov 15, 2016 at 04:49 PM
Go to the court house and ask
Reply
kieferschild 2339Posts Sunday October 5, 2008Registration date ModeratorStatus July 20, 2017 Last seen Mary ny - Nov 16, 2016 at 06:15 AM
If your Toshiba is only 6 months old then it is under manufacturers warranty.
Reply

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!