Report

Windows Script Host: "Can't find script file..." [Solved/Closed]

Ask a question Moss - Last answered on Mar 23, 2015 at 08:01 PM by xpcman
Hello,

I have upgraded to Windows 8.1. Recently I installed Webroot (from Best Buy). After that whenever I turned on my Lenovo laptop, I get the error message on a "Windows Script Host" icon - "Can not find script file "C:\ProgramData\Lenovo-21480.vbx". Please help! Thanks!

Helpful
+4
plus moins
Webroot probably deleted the file thinking it was a virus. Leaving the start command still pointing to it. This web page gives instructions for finding and deleting the start instruction in the registry. As always backup the registry before deleting anything.

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Boot-Error-quot-Can-not-find-script-file-quot-C-ProgramData/td-p/1645876
Was this answer helpful?  
Moss- Mar 23, 2015 at 06:56 PM
Thank you so much for your prompt response and the links. I ran "Autoruns" and unchecked the .vbs file and it worked! I appreciate your help!!!
I also noticed there are several files indicate "not found" in the "everything" tab on Autoruns. Should I uncheck those as well?
xpcman 17725Posts Wednesday October 8, 2008Registration date ModeratorStatus October 16, 2017 Last seen - Mar 23, 2015 at 08:01 PM
I'm not that familiar with Autoruns so I cant' give you an opinion.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!