Bsnl bb conn. how to connect desktop & laptop

[Closed]
Report
-
 rokkky -
Hello,
Friends I have WA3002G4 Modem and bsnl broadband connection. I have one desktop and one laptop both running on windows XP sp 2. My problem is I can use broadband on both the machines individually but I cannot use broadband at the same time on both the machines.
My Laptop is wifi enabled.
My modem is wifi enabled.
I have connected modem with my desktop with wire connection. Modem is having 4 port in alll.
my laptop is showing UTstarcom wifi network with signal strength excelent speed 11 mbps.
My desktop is connected with broadband connection. I have tried so many setting including one shown in link below:
internet setting for lap & desk\Chennai Telephones- Changing password in DataOne Pre-configured modem.mht
i following all the procedure and setting given on the above link.
still cannot connect my laptop while using desktop.
Pl help me in solving my problem.
Thank in great anticipation.
Prem.

2 replies

Posts
8
Registration date
Monday April 13, 2009
Status
Member
Last seen
June 15, 2009
7
hi,
go to control panel
>network connection
>create a ne connection
then fill in the details according to the requirements of your connection.
thus you will be able to connect to the internet.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

hi prem i have a same problem u need the internet connection sharing setting lets do this
first you need a bluetooth dongle and a network switch install the bluetooth drivers in your one system not both bluetooth dongle is why because a bluetooth dongle has enable with a another network card (install on your laptop) or other hand you can install a additional lan card in your desktop connect both the system to network switch with ethernet cable now create a broadband connection if your creat is done type ur id & pw but select the option anyone use this computer option now go to broadband connection icon property goto advance u have see the option internet connection sharing but wait if u have install a network card or bluetooth dongle u have seen a dioleg box in a droap down manu chose local area connection 2 & click ok now go to local area connection 1 property u have divide ur system as a sarver and client in sarver local area connection property select ip/tcp option and fill the ip 192.168.0.1 and subnet 255.255.255.0 defoult gateway blank click ok then goto client local area connection property ip/tcp option and fill the ip 192.168.0.2 subnet 255.255.255.0 defult gatwey 192.168.0.1 and dns sarver 192.168.0.1 click ok and now connect ur broadband with ur sarver dont client when the sarver is browse the client was also brows using sarver ip ................ thank
having fun