Huge font on display

Closed
Report
-
 Blocked Profile -
Hello,

the print on my screen is huge. help me



2 replies


Reset the defaults.

What Operating system are you using?

Right click on Desktop, and select Display Settings...
Posts
3
Registration date
Wednesday June 20, 2018
Status
Member
Last seen
June 20, 2018
5
Right Click on Desktop ,select Personalize,click Display,customize your font size there.
Blocked Profile
Why not just select DISPLAY in the same menu as Personalize? I didn't find it under personalize.