Lenovo G50-80(e5) no sound

Imaginer 30 Posts Friday December 31, 2010Registration date July 11, 2018 Last seen - Jul 11, 2018 at 03:07 PM - Latest reply: ac3mark 10480 Posts Monday June 3, 2013Registration dateModeratorStatus September 18, 2018 Last seen
- Jul 11, 2018 at 04:20 PM
Hello,

I have just Updated audio driver sound for Lenovo G50-80(e5).... installed it successfully but now sounds I hear.therefore it's enabled and showing "working fine.." but no sounds I
hear.

what's the problem in your view guys??
Driver name is "context smart audio HD"

look at the attached file....

thanks alot

See more 

Your reply

5 replies

ac3mark 10480 Posts Monday June 3, 2013Registration dateModeratorStatus September 18, 2018 Last seen - Jul 11, 2018 at 03:08 PM
0
Thank you
Turn the volume up!
Imaginer 30 Posts Friday December 31, 2010Registration date July 11, 2018 Last seen - Jul 11, 2018 at 03:10 PM
really???? oh I didn't think about it at all !!!dude
Respond to ac3mark
ac3mark 10480 Posts Monday June 3, 2013Registration dateModeratorStatus September 18, 2018 Last seen - Jul 11, 2018 at 03:25 PM
0
Thank you
Do the speakers need to be plugged in? What about Power? Sorry we have to keep guessing! Just remember it is probably simple!
Imaginer 30 Posts Friday December 31, 2010Registration date July 11, 2018 Last seen - Jul 11, 2018 at 03:43 PM
all of the are ok and set as default... but as I uninstall this update sounds works fine... but I wanna Update the latest one...
ac3mark 10480 Posts Monday June 3, 2013Registration dateModeratorStatus September 18, 2018 Last seen - Jul 11, 2018 at 04:20 PM
OK. So what now?
Respond to ac3mark