Word on the MacIntosh is not showing page num

Closed
Bob - Jun 9, 2009 at 08:46 AM
 natassa - Aug 13, 2009 at 08:49 AM
Word on the MacIntosh is not showing page numbers. Instead showing {Page}. Please let me know why this happens? How to bring them out?


http://ccm.net/forum/affich 29382 ms word not displaying page numbers images#p30562.

I found these responses on the internet. Will the answers listed at this URL work for the Mac Also?

2 replies

theone12
Posts
7
Registration date
Tuesday January 20, 2009
Status
Member
Last seen
June 9, 2009
6
Jun 9, 2009 at 09:04 AM
Hey there,

I don't think this will work for mac too!!
0
Thanks,
Bob
0
Go to Tools, Options, View, Show, and uncheck the box: field codes
0