Write protect

- - Latest reply: Ambucias
Posts
51373
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 29, 2019
- Apr 7, 2019 at 04:30 PM
Hello, I tried a lot to solve this problem. But I did not get any results and I do not know what to do. Please suggest a more fundamental solution.
See more 

1 reply

Posts
51373
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 29, 2019
13458
0
Thank you
click start click to open on my computer you should see your usb drive E: right click select properties there will be an array of options select the sharing tab option then advanced sharing make sure you have a tick in the share this folder box then click permissions make sure you have all 3 boxes ticked full control changes and read in windows 7

click start control panel user accounts click on the administrators account if you have made one or you will have to create one in windows

click start right click on my computer select open
Right click the icon of your Hard Drive (It should be C:/ or something)
Click Properties in the menu that comes up
Click the Sharing tab
Click permissions
And finally, click Allow next to Full Control.
Respond to Ambucias