Keyboard inserting a number when I type [Closed]

Report
-
Posts
10072
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
July 26, 2021
-
Hello,



I'll ty7pe this comment without e7diting out the number 7 so you can see what my issue is. I've tried three keyboar7ds and get the same results. My keyboard does not 7require dr7ivers a7nd &I7've switched &U&SB ports several ti7mes. 7Help!

1 reply

Posts
10072
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
July 26, 2021
1,365
Hi,

Go to Settings > Ease of Access > Keyboard and disable all of the following options if they are enabled:
  • Use the On-Screen Keyboard
  • Use Sticky Keys
  • Use Toggle Keys
  • Use Filter Keys


If they are currently disabled or your keyboard still doesn't work, go to Settings > Update & Security > Troubleshoot and choose Run the Keyboard troubleshooter.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!