Cannot access Yahoo mail via Outlook 2010

Closed
TechGarden Posts 2 Registration date Tuesday March 17, 2020 Status Member Last seen March 17, 2020 - Mar 17, 2020 at 04:00 PM
HelpiOS Posts 14371 Registration date Friday October 30, 2015 Status Moderator Last seen June 19, 2024 - Mar 20, 2020 at 03:25 PM
Windows 10 Pro 1909, Outlook 2010, Firefox 74

I have several yahoo mail (full featured) accounts and I have never been able to access them through Outlook 2010. No problems with web access thru any browser. Here are the settings:

Incoming Mail (POP) Server
Server - pop.mail.yahoo.com
Port - 995
Requires SSL - Yes

Outgoing Mail (SMTP) Server
Server - smtp.mail.yahoo.com
Port - 465 or 587
Requires SSL - Yes
Requires TLS - Yes (if available)
Requires authentication - Yes

Login info
User Name: everything to the left of the @ sign in the email address
e.g., name for name@yahoo.com
Password - Account password.
Requires authentication - Yes

Server always rejects the logon attempt:



I have read where yahoo requires an app password or requires DMARC authentifcation but I don't know whether that is true or not. If so I don't think I would be able to access my yahoo account through Outlook 2010. Any way I would appreciate some help here.
Related:

3 responses

HelpiOS Posts 14371 Registration date Friday October 30, 2015 Status Moderator Last seen June 19, 2024 1,879
Mar 20, 2020 at 03:25 PM
Try to set up a new Yahoo account. In Outlook, click File > Info > Add Account. Select E-mail Account and choose Manually configure server settings or additional server types, then click Next.

Select Internet E-mail and click Next. Then fill in the following fields:
  • Your Name: your name
  • E-mail Address: your.email@domain.com
  • Account Type: POP3
  • Incoming mail server: pop.mail.yahoo.com
  • Outgoing mail server (SMTP): smtp.mail.yahoo.com
  • User Name: your.email@domain.com
  • Password: your password
  • Remember password: Yes


Once done, click the More settings button, select the Outgoing Server tab and check the My outgoing server (SMTP) requires authentication and Use same settings as my incoming server options.

Next, in the same window, select the Advanced tab and enter the server port settings:
  • Incoming server (POP3): 995
  • This server requires an encrypted connection (SSL): Yes
  • Outgoing server (SMTP): 587
  • Use the following type of encrypted connection: TLS


Save by clicking Ok and click the Test Account Settings button to make sure that everything is correct. Then click Next > Finish.
1
HelpiOS Posts 14371 Registration date Friday October 30, 2015 Status Moderator Last seen June 19, 2024 1,879
Mar 17, 2020 at 07:05 PM
Hi,

Have you enabled the Account Key or 2-step verification on your accounts?
0
TechGarden Posts 2 Registration date Tuesday March 17, 2020 Status Member Last seen March 17, 2020
Mar 17, 2020 at 08:20 PM
No
0