LG WebOS won't play videos.

Report
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020
-
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020
-
Hi, my LG Tv used to play videos from different movie pages, until a few days ago. Now, I get a message that says "error code 224003" and it doesn't load the video.
I've tried unplugging and disconnecting everything but no luck.

Any suggestions ?

Thanks

1 reply

Posts
1711
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
July 29, 2020
2,346
Hello, what's the exact model No. of your LG TV?
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020

Hi, it's a webOS UH950T 65"
Posts
1711
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
July 29, 2020
2,346 >
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020

Thanks, and what 'movie pages' are you trying to watch videos on?
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020
>
Posts
1711
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
July 29, 2020

Hi,
Poseidonhd, specifically. The servers on the page such as Fembed and Jetload, used to load with no problem and I'm thinking that maybe webOS got updated and is no longer compatible with the servers.
Posts
1711
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
July 29, 2020
2,346 >
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020

That's possible. Do Youtube videos still work? (Seeing if its isolated to certain sites, or a general video issue)
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020
>
Posts
1711
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
July 29, 2020

Yes, Youtube videos work.