LG WebOS won't play videos.

Closed
Report
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020
-
 Anandh -
Hi, my LG Tv used to play videos from different movie pages, until a few days ago. Now, I get a message that says "error code 224003" and it doesn't load the video.
I've tried unplugging and disconnecting everything but no luck.

Any suggestions ?

Thanks

3 replies

Posts
3179
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 7, 2021
6,759
Hello, what's the exact model No. of your LG TV?
16
Thank you
David Webb

Content Editor and Community Manager - CCM.net

Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020

Hi, it's a webOS UH950T 65"
Posts
3179
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 7, 2021
6,759 >
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020

Thanks, and what 'movie pages' are you trying to watch videos on?
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020
>
Posts
3179
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 7, 2021

Hi,
Poseidonhd, specifically. The servers on the page such as Fembed and Jetload, used to load with no problem and I'm thinking that maybe webOS got updated and is no longer compatible with the servers.
Posts
3179
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 7, 2021
6,759 >
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020

That's possible. Do Youtube videos still work? (Seeing if its isolated to certain sites, or a general video issue)
Posts
5
Registration date
Sunday March 22, 2020
Status
Member
Last seen
March 28, 2020
>
Posts
3179
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 7, 2021

Yes, Youtube videos work.
Hope it helps. I just fixed mine. My video used to play in the browser and then didn't.

Turns out I must have switched on javascript adaptive streaming option in the Browser settings!

I've switched that off and now the video plays again.
How do you turn off JavaScript? I have the same issue
Go to the web browser on your LG, click top right the '3 bar icon'.. click Settings.. in there you will have the 'javascript adaptive' setting.. switch that off.. that worked for me :)
Thank you. I'll try this. The LG support person said, the format is not supported.
i have the same problem , you tube works , but when using the LG TV browser to watch videos it doesn't work