Cant move mouse while typing windows 8.1

Closed
jo - Apr 13, 2020 at 03:36 PM
David Webb Posts 3177 Registration date Monday November 25, 2019 Status Administrator Last seen May 15, 2023   - Apr 14, 2020 at 02:51 AM
Hello, if you can please help me with my problem it is pretty annoying



System Configuration: Windows / Chrome 80.0.3987.163
Related:

2 responses

David Webb Posts 3177 Registration date Monday November 25, 2019 Status Administrator Last seen May 15, 2023   6,926
Apr 14, 2020 at 02:51 AM
Hello, here is the solution mentioned by HelpiOS from this previous forum question.

1) Go to Control Panel
2) click on Hardware and Sound tab
3) Find Synaptics TouchPad (at the very bottom for me) and click on it
4) Find where it says PalmCheck-Enhanced and click on it
5) Move the mouse right and click on the Settings button beside where it says PalmCheck-Enhanced
6) At the top, drag the arrow on the bar all the way left to turn it off.

Regards
David Webb

Content Editor and Community Manager - CCM.net

3
HelpiOS Posts 14369 Registration date Friday October 30, 2015 Status Moderator Last seen June 16, 2024 1,878
Apr 13, 2020 at 05:44 PM
Hi,

Try this solution.
1