I cannot move my mouse while typiing [Solved/Closed]

- - Latest reply:  Girlwithacomputer - Apr 8, 2018 at 01:52 PM
Hello,
I just got a brand new laptop a few days ago and if I try to type or hold a key my mouse will not move. I did not have this problem with the laptop I used before does anyone know what to do.
See more 

5 replies

Best answer
71
Thank you
FOR WINDOWS 8:
1) go to control panel
2) click on hardware and sound tab
3) Find Synaptics TouchPad (at the very bottom for me) and click on it
4) find where it says PalmCheck-Enhanced and ckick on it
5) move the mouse right and click on the settings button beside where it says PalmCheck-Enhanced
6) At the top, drag the arrow on the bar all the way left to turn it off.

Problem fixed :D!

Say "Thank you" 71

A few words of thanks would be greatly appreciated. Add comment

CCM 4534 users have said thank you to us this month

thanks alot now I can play minecraft in peace
19
Thank you
so I figured it out.

open
computer>os(c:)>program file>touchpad

Go to touchpad setting and for me it was unclick touchcheck. You can also open it up by rightclicking and going to personilze and mouse settings.
Good luck
waheed's answer worked perfectly. thanks alot. I have an acer aspire and had the same problem
Ive got a dell inspiron. same thing happend to me...go to the dell touchpad app, then touchpad settings and de-select touchcheck
thank you so much ahmed!! I also have an insperion
Posts
1
Registration date
Saturday January 9, 2010
Last seen
January 9, 2010
8
Thank you
I have the same exact problem...whoever replies please be specific on how to fix it...
7
Thank you
For Inspiron users as I am, go to Start > Control Panel > Mouse > then Touchpad Settings > Touchpad Settings > Unclick TouchCheck which is defaulted as enable.

your welcome *bows*
4
Thank you
I had to install the latest synaptics drivers for the option to show http://www.synaptics.com/resources/drivers I was using v. 14.0.6.17 from sept. 09. The latest ones as of today were v16.2.21 from nov. 2012 :)