Turn off wake screen

Report
-
 Jake -
I have a Huawei P30 pro and there is no screen wake notification option in the settings. So it illuminates my screen everytime I get a message even if I turn off all notifications.

Could you please help?

1 reply

Posts
1663
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
January 14, 2021
2,821
Hello, you should be able to turn this setting off.

Disable this option from Settings -> Notifications -> More notification settings and disable the Notifications turn on screen option.

Regards
Hello David,

This setting is disabled and new messages still illuminates my screen....

Regards

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!