Cannot turn off subtitles in Daum PotPlayer

Solved/Closed
zman1968 Posts 2 Registration date Thursday October 8, 2020 Status Member Last seen October 8, 2020 - Oct 8, 2020 at 02:29 PM
HelpiOS Posts 12809 Registration date Friday October 30, 2015 Status Moderator Last seen September 28, 2022 - Oct 10, 2020 at 08:42 AM
I am unable to turn off Subtitles in Daum PotPlayer. I have done all of the troubleshooting and "unchecking" options that I could find online with no luck. Daum PotPlayer allows you to choose subtitle preferences in multiple ways, and I've tried them all with no luck. If I can't solve this, I have to go back to VLC Player. Subtitles drive me nuts, unless used for foreign languages.

Thank you!
Related:

2 replies

HelpiOS Posts 12809 Registration date Friday October 30, 2015 Status Moderator Last seen September 28, 2022 1,825
Oct 8, 2020 at 06:12 PM
Hi,

Have you tried this? Go to Preferences and expand the Device category on the left sidebar. Next, choose DVD/Blu-ray and uncheck Display DVD Subtitles.

Once done, expand Subtitles and select Language/Sync/Other. Uncheck Turn on 2nd subtitle output when different subtitles are available.

If the problem persists, your PotPlayer version may be corrupted. Try uninstalling and reinstalling it.
2
zman1968 Posts 2 Registration date Thursday October 8, 2020 Status Member Last seen October 8, 2020 2
Oct 8, 2020 at 07:21 PM
Thanks so much for your help. I did ensure that those settings where set unchecked already. When I reopened the application, the subtitles did disappear. Yes! I guess before when it wasn't working, it was because the app needs to be closed and reopened for the changes to take effect.

Thanks again! Happy Camper. :-)
2
HelpiOS Posts 12809 Registration date Friday October 30, 2015 Status Moderator Last seen September 28, 2022 1,825
Oct 10, 2020 at 08:42 AM
Great!
0