Set Pot player as my default

Malc - Apr 30, 2018 at 07:58 AM - Latest reply:  Malc
- May 1, 2018 at 08:29 AM
I have tried everything to set Pot player as my default. When I press F5 the tick box says "Activate default preset at program start" but when I tick and Apply and OK, a cd opens with Windows Media Player. Can you suggest anything ?
See more 

Your reply

2 replies

ac3mark 9309 Posts Monday June 3, 2013Registration dateModeratorStatus May 16, 2018 Last seen - Apr 30, 2018 at 04:17 PM
0
Helpful
Windows 10 its settings, programs and apps>defaults>select your app!

See pic:



Let me guess you have Vista!
Respond to ac3mark