Remove the auto click when you hover your mouse

Solved
Praful - Updated on Sep 30, 2022 at 05:19 AM
 Blocked Profile - Sep 15, 2022 at 06:23 AM

Hello,

Did you install RSI guard? that make you stretch while working, well, that have default setting to do such auto clicking for you.

Check and change it or remove it
 

System Configuration: Windows / Edge 98.0.1108.43

2 replies

Blocked Profile
Sep 15, 2022 at 06:23 AM
  1. Open the Ease of access center.
  2. Select Make the mouse easier to use.
  3. Make sure to uncheck the Activate a window by hovering over it with the mouse option.
  4. Click OK.
1
CIMj23 Posts 1 Registration date Tuesday September 13, 2022 Status Member Last seen September 13, 2022
Updated on Sep 13, 2022 at 09:28 AM

Are you using it to reduce repetitive computer activity, or you are using Auto Click for repetitive tasks?

0