My cod waw on PC is not working at all.

[Closed]
Report
-
 pompom -
Hello,
i need help with my cod waw on PC. every time I go and try playing as far as I get is at the menu on coop and on multiplayer. and on multiplayer when I go and try to search for servers, and I can't find any. and on solo I can only get to the difficulty settings and then nothing happens it brings me back to the solo menu. it doesn't freeze or anything. Plz help anyone

7 replies

I think you need to check your network, do you have wireless internet, have you added ports for COD, have you turned firewall off?
5
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

DONT LISTEN TO THAT NERD JUST HUMP YOUR COMPUTER.DO IT DOGGIE STYLE TOO.
like ur answer lmao :p
Posts
697
Registration date
Thursday May 14, 2009
Status
Member
Last seen
November 24, 2010
218
Dear sir,

This means that your pc doesn't meet the system requirements to play COD. You will have to upgrade your pc system to play this game

please note that the minimum requirements are:

Processor: AMD 64 3200+/Intel Pentium 4 3.0GHz or better
Memory: 8 GB free hard-drive space, 512MB RAM (XP)/1GB RAM (Vista)

Graphics: Shader 3.0 or better, 256MB Nvidia GeForce 6600GT/ATI Radeon 1600XT or better
It dose not mean the computer is not up to spec im running
windows xp sp3
intel duo 2.66 (oc) to 3.2
4gb of ram
1 terabyte hard drives x 2
nvidia 295 gtx 896 x 2 of ram
shader 3.0

it says when I try to lead the game is to insert the correct cd not the systems not up for it
iv been playing single player for 2 days then it went on me askin for the right cd
Hey :) try dl and instll the patches if you havent, cuz the servers cant be seen if you dont have the latest patch.


Annnd I got a difrent problem.. everytime since yesterday I bouhght this game and installed it, when I try say play multiplayer or play singleplayer, the splash screen comes, and then it crashes and says that COD stopped working. Since that I have updated all my drivers and etc but its still not working.. I have
Vista home Premium
Processor: Genuine Intel(R) CPU 2140 @ 1.60Hz 1.60Ghz
RAM: 2Gigabyte
systemtype 32-bit
NVIDIA GeForce8500 GT
please I hope some1 had the same problem and got it solved, or jst any1 who knows something about it
Just plug in your Mic <--- this is the hated bugg ever -.-
the answer is simple.this used to happen to me. simply pres f5 and f6 at the same time while pressing escape
maybe itz scrached...or ur pc aint so good...byeeee :p