Computer will not boot need help plz

Solved/Closed
Report
Posts
2
Registration date
Saturday July 4, 2009
Status
Member
Last seen
July 6, 2009
-
Posts
2
Registration date
Saturday July 4, 2009
Status
Member
Last seen
July 6, 2009
-
Hello,
i desperately need some help with my computer, today the fan was making allot of noise dew to dust( it has done this a few times no big deal) so i opened it up and vacuumed the cpu to fan to get rid of the dust. I than put it all back together and the computer would not boot. no splash screen, no beeps , no Bios, no nothing. Also i can not power off the computer once it turns on no matter how long i hold the button the only way to power it off is from the back switch or disconnection it from the mains. there is also no light display on the front panel. i tried a few of your suggestions taking the ram out and everything in my pci ports still nothing. the processor appears to be getting warm so that seems alright and the psu appears to be alright. I am pretty confused in desperate need of some help as i really don't have the money to get it repaired. Here are my specs:
amd Phenooeom 9500 Quad core
Asus M2a-vm-hdmi motherbord
nivdia Geforce 9500gt xfx
2 x ddrd 2gb ram sticks (not sure what make and model but can find out if it's important)

its 1 year 2mnths old so it just out of warranty I have only had 2 problems with it and both of them operating system related but they were ages ago now. i also installed the graphics card myself 6months ago worked flawlessly.
feel free to email me petdood@hotmail.co.uk

2 replies


Dear Sir,

You will have to check the power cables from the power supply to your motherboard if they are connected properly!

Then if you removed the cpu and the fan just check if the processor is placed properly in the socket.

And you can also remove your ram memory modules and plug them again!

Also verify the power switch cable if properly placed on the motherboard!

Thanks
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
2
Registration date
Saturday July 4, 2009
Status
Member
Last seen
July 6, 2009

Hi Fixed the one of the pins in the cpu had come oput of the socket and was bent after some very carefull strightining i replaced the cpu and saw that buitfully windows logo thnaks for your reply, pete